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Zero-Click 1.2.0 Upgrade Information:

If you haven’t installed 1.2.0  (preferred)
Open Zero-Click that is currently installed on your computer, either version 1.0.x or 1.1.x  
In the “File” menu, open the “File Maintenance” submenu and click “Backup Database”.  The default file will be placed 
in your “My Documents” folder.
Click the “Backup” button.  A Dialog box will appear and process the operation.  The Zero-Click window will read 
“Backup successful” if the process succeeded.
Install Zero-Click™ v1.2.0 (see page 2 for instructions)
After installing, go to the “File” menu and click “File Maintenance”.  Click the “Next” button.
Select “Import a Database” and click the “Next” button.
Click “Browse”
Click the drop down menu next to “Files of types:” and select “Zero-Click v1.0.x or 1.1.x Database”
Select the file you exported in step 3, click the “Open” button, and click “Next”.
A dialog will appear displaying a summary of changes in Zero-Click.  Click “Next” after reviewing.
Zero-Click will perform multiple checks to assure the database is correct.  Click the “Next” button when it becomes 
available.  If there are no conflicts detected, Zero-Click™ will import the profiles and data from the selected database.
Click “Finish” when Zero-Click displays “Import finished successfully”.

If You’ve Already Installed Zero-Click v1.2.0:
Open Zero-Click v1.2.0
In the “File” menu, click “File Maintenance”, then click “Next”.
Ensure “Import a Database” is selected, then click “Next”.
For Windows XP: In the text box below “Select the file to import“:
If upgrading from Zero-Click version 1.0.x, type:
C:\Program Files\Zero-Click DMS\DMS.mdb
If upgrading from Zero-Click version 1.1.x, type:
C:\Documents and Settings\All Users\Application Data\Zero-Click\Zero-Click DMS Database.mdb
For Windows Vista: In the text box below “Select the file to import”, type:
C:\ProgramData\Zero-Click\Zero-Click DMS Database.mdb
Click “Next” and follow the instructions above, starting with number 10.
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To Get Started You’ll Need:
 • Zero-Click Installation CD
 • Zero-Click Data Cable
 • WaveSense-enabled Blood Glucose 
   Meter
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System Requirements:
 • Windows XP and Vista (32 bit)
 • RAM: minimum 128 MB
 • CPU: minimum 700 Mhz, Intel Pentium processor
 • Hard drive space: 60 MB minimum
   (100 MB Recommended)
 • Mouse and keyboard
 • USB port
 • Monitor: minimum 1024x768 resolution
 • CD-ROM drive
 • Printer (optional)
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  Introduction  

The Zero-Click Data Management System can be used to help manage dia-
betes information. Zero-Click must be used with a WaveSense-enabled Blood 
Glucose Meter (BGM), which can be connected to Zero-Click by the Zero-Click 
Data Cable. For instructions on how to use your BGM, see the instructions for 
use that accompanied it.

Warning: Do not make treatment decisions based solely on the information provided by 
Zero-Click. All health-related decisions should be made in conjunction with the advice of a 
qualified health care provider (HCP). It is important for you and your HCP to understand how 
the statistics are calculated before making any adjustments to treatment. This information 
is found on the “Report Details” printout. This information can also be found in Help under: 
Reports>Statistics.

IMPORTANT: Please note that Zero-Click stores sensitive health related information on your 
computer. We recommend keeping your computer up-to-date with the latest security software. 
For more information on keeping your computer and information safe, visit 
http://www.windows.com/security.

  Which Meters Can I Use?

Zero-Click can be used with WaveSense-enabled meters only.

   Setting Up Zero-Click

IMPORTANT: You must have sufficient security privileges to install Zero-Click. It is recommended 
that you install as an administrator.

To Install Zero-Click:
[1] Turn on your computer and insert the Zero-Click installation CD into the 
CD-ROM drive. The Zero-Click Setup Wizard will start automatically. Follow the 
on-screen instructions to continue.
 • If the Wizard does not start after 10 seconds, then find the “My Computer”/
    Vista–”computer” icon (in the “Start” menu or on the desktop).
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 • Find the icon for the Zero-Click CD and double-click it.
 • Double-click the Zero-Click icon.

[2] Read the End-User License Agreement. Select “I accept the terms in the 
License Agreement” and then click the “Next” button to continue.

[3] Select either the “Complete” or the “Custom” setup type and click the “Next” 
button.
 • Complete setup is recommended for most users.
 • If custom setup is selected, then you will be able to choose the default user 
   mode to be either Home User (for individuals with diabetes) or Professional
   (for professionals who treat individuals with diabetes). With custom setup
   you will be able to choose which elements of Zero-Click to install.

[4] Click “Install” to begin installing Zero-Click.
 • During the installation you may be prompted with warnings stating that an 
   unidentified program wants access to your computer, or that Windows can’t 
   verify the publisher of the driver software.
 • Click the “Allow” or “Install this driver software anyway” buttons to continue 
   (the driver prompt may occur twice). 

[5] This will bring you to the “Completed the Zero-Click Setup Wizard” window. 
Click the “Finish” button to exit the Setup Wizard.

[6] The first time that you launch Zero-Click, a Welcome window will appear. 
Click “Next>” to read about some of the new features and changes. Click “Fin-
ish” when you are done reading.

IMPORTANT: Use only the Zero-Click Data Cable to connect your compatible WaveSense-enabled 
meter and your PC. Do not use any other cables to connect your meter 

Warning: The Meter functions, such as blood glucose testing and memory features, will be 
disabled when connected to your PC. Do not attempt to perform a blood glucose test with your 
meter while it is connected to your PC.
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4   Connecting your Meter to your PC via the Zero-Click Data Cable

The Zero-Click Data Management System comes 
with the Zero-Click data cable. This data cable transfers 
information from your glucose meter to your computer. 
After the data cable is connected to your meter and PC, the 
download process begins automatically.

How to Connect your Meter to your Computer via the 
Zero-Click Data Cable: 

[1] Make sure that you have installed Zero-Click on your 
computer.

[2] Make sure that your meter is turned off.

[3] Insert the rectangular cable end into your 
computer’s USB port (see fig.1).

Note: Upon insertion of the cable, your computer will indicate that the cable has been detected 
(fig. 2) for drivers part 1 and 2.

[4] Insert the round cable end into the glucose meter 
data port, located at the top of your blood glucose 
monitor (see fig. 3). The data port is located under the 
rubber flap on the meter. You can lift the flap with a 
fingernail.

[5] When your meter is connected to the computer, the 
download process will begin automatically. If the download 
process does not begin automatically, then see Chapter 16, 
“Troubleshooting” for help.

(fig.1)
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Creating your Profile:

The first time that you connect a new meter, the Download Wizard will start 
automatically and display the “Lock glucose unit setting” window.

Locking the Glucose Unit Setting:

[1] When the Download Wizard starts, the “Lock glucose unit setting” window 
appears. 

[2] Click “Continue” to lock the glucose units displayed on your reports (either 
mg/dL or mmol/L) to the glucose units of the attached meter. This is done to 
ensure that your information is always displayed correctly.

How to Create your Profile:

[1] When the “Link meter to a profile” window appears, either select an exist-
ing profile with which to associate the meter or select “<Create New Profile>.”
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[2] Click “Next>” to continue. Each meter must be associated with a profile 
before you can view reports or customize Zero-Click. Your profile contains 
your identification information.
 • If you choose to associate the meter with an existing profile, then your data 
   will download to Zero-Click automatically.
 • If you choose to create a new profile, fill in the required information (in-
formation marked with a “*”) and click “Next >.” Your data will download to 
Zero-Click automatically.

[3] Each time that you connect this meter with your computer, your data will 
download to this profile automatically.

[4] After your data has downloaded, your Daily Digest™ will appear.
 
IMPORTANT: As soon as the “WARNING: DO NOT DISCONNECT METER” message is no longer 
displayed, it is safe to disconnect your meter. Promptly disconnect your meter to conserve battery 
power.

Warning: Readings from a meter can be sent to only one profile. It is important not to share your 
meter with anyone else. If you do, the data will be combined and may give you incorrect reports.
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That’s it. You’ve learned how to download your meter readings
and better view your data. If you want to use more advanced
features of the Zero-Click Data Management System, keep reading.

Daily Digest™

The Zero-Click Daily Digest™ provides a summary of your glucose results.
 • The Statistics section shows averages and standard deviations as a total and 
   by time of day.
 • The Target Analysis report shows how often your scores were within, above 
   or below your target range.
 • The Average/Spread chart displays your average glucose score by mealtime 
   slot as well as a visual indication of how clustered your results are. 

If you aren’t in the Daily Digest, you can navigate to it by clicking the “Home” 
button on the Tool Bar.



  Navigation Basics

This section will introduce you to the main features of the program and help 
you understand what each of the features can do for you.

Menu Bar: The Menu Bar allows you to access all the functionality of the 
software via drop-down menus.

In the rest of this guide, directions to sections will be based on Menu Bar 
navigation.
 • For example, if you want to view a Log Book report, then you would click 
   the menu item  “Reports” in the menu bar and then click “Log Book.”
 • From this point forward, this process will be displayed as follows: 
   Reports>Log Book.
 • The rest of this guide will display paths in the same manner.

Tool Bar: The Tool Bar allows you to quickly switch to the most important 
sections of the program.  The Tool Bar not available in Daily Digest.

“Save This Page” Button: This button allows you to save changes you have 
made in the Profile Setup section.
 • If you try to leave the Profile setup section without saving, the “Save 
Changes Confirmation” window will appear.

Changed Page Icon: The red Changed Page disk icon appears 
on the navigation tabs when you have changed one or more 
settings on a page. The red disk icon means that the page needs 
to be saved using the “Save This Page” button.
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When a change to the screen is made, you may see one of these two icons:

[1] Warning Icon: Warns user about malfunctions or other errors

[2] Confirmation Icon: Appears when you save information suc-
cessfully

Navigation Tabs: These tabs are on the left side of the 
window and change depending on which section of the 
program you are viewing.
 • Click on any of the buttons within the tabs to view that
   section.
 • The tab of the section that you are viewing turns yellow.

Result Filter: The organizes reports by controlling which 
results are displayed and calculated, according to meal-
time blocks and user-set meal tags.  

Simple: Displays one result per time block.  If there are multiple readings, 
the earliest will be displayed.
Complete: Displays multiple results per time block, if applicable.

IMPORTANT: the result filter affects which results are included in printed and emailed reports.

Title Block: The Title Block informs you of your loca-
tion in the program. The blue bar displays the sec-
tion and the orange text below it displays the page.

Favorite Report Icon: The Favorite Reports Icons appear next to 
reports that are selected by the user.

Profile: The Profile displays the name and birth date of the current profile.
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Date Range: The Date Range displays the specific time period from which 
the data, charts, and graphs are based. It also allows the user to select
different periods of time.  

From/To: The From/To displays a range of dates when the “custom” option 
has been chosen in the Date Range sec-
tion.

Tool Tips: If you roll the pointer over certain sections, a small box will appear 
that gives you additional information. For example, if you roll your mouse 

over an individual glucose result in a report, then you will get 
more detailed information about that result.

 Target Range/Test Schedule Icons: The icons in the lower right hand cor-
ner of the screen on the Reports section will provide information about your 
Target Range/Test Schedule.
 •  Roll over the icon with your mouse and a Tool Tip will appear that tells 
you your before and after meal target ranges and your hypo/hyperglycemic 
warning thresholds or your test schedule.
 •  To change these settings, click the icon and you will be redirected to the 
appropriate section.

Report Legend: Each report has a legend that explains the color-coding 
of results, target ranges, and the other graphical elements that make up a 
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6  How to Share your Information with your HCP

One of the easiest ways to share information from the software is to print out 
your reports and bring them to your HCP. Discuss your options with your HCP.

How to Print Reports:

[1] To print your reports, first check that a printer is connected to the com-
puter. If it is not connected, refer to the printer’s instructions to connect it 
properly.

[2] When the printer is connected, either click File> Print Reports or click the 
“Print Reports” button on the homepage. This will open the “Print Reports” 
window, which will help you print out your reports.

About the “Print Reports” window
(1) Select Printer: Allows you to choose a specific 
printer if you have multiple printers attached to 
your computer
(2) Report Selection: Allows you to decide if you 
want to print all the reports, your favorites, only 
the Daily Digest™, or a custom selection of reports
(3) Reports to Print: Allows you to select a 
custom range of reports
(4) Date Range: Displays the time period that the 
charts will display
(5) Additional Options: Allows you to set the 
number of copies that will print and the collation 
of them
(6) Print Preview: Shows you a preview of what 
the printed page will look like
(7) Print: Starts the printing process
(8) Cancel: Cancels the print job; if you click 
“Cancel,” then nothing will print

Other ways to print
• Click the “Print Reports” link  on the homepage.
• If you hold the control key (Ctrl) and press “P,” then the 
   print dialog box will be launched.

1

2 3

4 5

6 87
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How to Email Reports:

[1] To email a report to your HCP, either click File>Email Reports or click the  
“Email Reports” button on the home page. This will open the “Email Reports” 
window, which will help you email your reports.

[2] In the box marked “To:” enter the email address of your HCP. The options at 
the bottom of the page will let you customize which reports you want to send 
to your HCP, what length of time you want to send, and which file format you 
want to send. Discuss which types of information to send with your HCP.

About the “Email Reports” window
(1) To: This section is for the email address of 
your HCP, or the person whom you are emailing
(2) Subject: This section is for the subject
information of the email

(3) Body: This is the message that accompanies 
your reports
(4) Report Selection: Allows you to decide if 
you want to attach all the reports, your favorites, 
just the Daily Digest™, or a custom selection of 
reports
(5) Reports to Email: Allows you to select a 
custom range of reports
(6) Date Range: Displays the time period that 
the charts will display
(7) File Format: Allows you to attach your 
reports in .PDF or .CSV format
(8) Send: Launches the email service that you 
use. Press “Send” in the email program to send 
your message and reports
(9) Cancel: Cancels the email; if you click “Cancel,” 
then nothing will be sent

7
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Other ways to email
 • Click the “Email Reports” link on the homepage.
 • If you hold the control key (Ctrl) and press “E,” then the 
    email dialog box will be launched.
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How to Manage Profiles

The Zero-Click Data Management System has been designed to function 
with individual user profiles. In order to get the most out of the software, it is 
important to set up your profile.

 • When you first install the meter, you will be asked to enter your name, date 
   of birth, and other information if desired. This information becomes your 
   profile. Your meter will be linked to this profile.
 • You can customize your profile further by clicking Profile>Setup Personal Info.
 • If you choose to customize your profile, check to make sure you are editing 
   the correct profile. The name of the current profile will be displayed in the 
   upper-right-hand corner of the Zero-Click window.
 • Profile Setup has 4 sections. Sections 1, 2, and 3 allow you to change your 
   current profile settings. Section 4, Meter ID, allows you to remove a meter 
   from your profile.

How to Add a New Profile:

[1] To add a new profile, click Profile>Add a New Profile or click the “Add New 
Profile” link in the upper right-hand corner of any of the Profile Setup pages.

[2] The “Add a New Profile Wizard” window will appear. Enter your name, date 
of birth, and other information if desired. Click “Next>” to continue.

[3] Confirm or change your preferences and click “Next>” to continue.

[4] Confirm or change your mealtime blocks and click “Add” to finish. 

7

IMPORTANT: Clicking the “Send” button (8) does not email your reports, it only starts your email 
program and attaches a file containing your results. To send the information you must send the file 
from your email program. To use this feature, an email program must be installed on your computer.



How to Edit your Existing Profile:

To get to the Profile Setup section, click the “Profile Setup” button from your 
Daily Digest or click Profile in the menu bar and choose any options other than 
“Add a New Profile.” Below is information about each of the pages within the 
Profile Setup section.

1. Personal Info: To get to this section, click Profile>Setup Personal Info.

This section allows you to enter basic biographical information like name, 
DOB, gender, type of diabetes, comments, and profile ID.

When you are satisfied with your selections, click the “Save This Page” Button. 

2. Preferences: To get to this section, click Profile>Setup Profile Preferences.

It is important to set this section properly. The levels set in this section will 
affect the way that the reports display your information. 

This section allows you to decide your Before and After Meal Target Ranges. 
They are pre-set to the American Diabetes Association (ADA) recommended 
levels*. You can also set the Hypo/Hyperglycemic thresholds on this page. On 
the right side of the screen is a panel showing the Before Meal and After Meal 
Target Ranges in graphical form, as well as lines representing your thresholds.

Changes in your target ranges will take effect retroactively. None of your glu-
cose reading values will change, but they may appear in a different category. 
For example, if you lower your After Meal Target Range, then older results that 
may have been “within” target will now appear as “above” target. It is impor-
tant to track changes in your target range and share them with your health-
care providers so they can make informed decisions about your treatment.

*ADA (American Diabetes Association) Recommended Target Ranges for Adults with Diabetes:
Pre-Prandial Plasma Glucose: 90-130 mg/dL (5.0-7.2 mmol/L)
Post-Prandial Plasma Glucose <180 mg/dL (<10.0 mmol/L)
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This section also allows you to choose “Favorite Reports” for your profile. You 
can select multiple Favorite Reports. When you select these reports, they will 
have a “Favorite Report” icon displayed next to them on the Reports page.

When you are satisfied with your selections, click the “Save This Page” button.

3. Test Schedule: To get to this section, click Profile>Setup Test Schedule.

It is important to set this section correctly. The information you set on this 
page will affect all of the report pages and statistical information.

This section allows you to decide how you want to setup your test schedule. 
The program divides the day into 8 time blocks (Before-Breakfast, After-Break-
fast, Before-Lunch, After-Lunch, Before-Dinner, After-Dinner, and Night). Each 
of these categories is defined by a start time and an end time.

Glucose results are recorded by your meter with the time that they occurred. 
Zero-Click organizes these readings into mealtime categories based on a user-
settable schedule, unless you have tagged them with a mealtime designa-
tion, known as a “Mealtime Tag”.  Untagged results may not reflect the actual 
mealtime if you tested outside your preset schedule.  



Changes in your test schedule will affect the way Zero-Click displays untagged 
readings in your reports. None of your readings will change, but your time 
blocks will be recalculated. For example, if you shorten your Before-Lunch 
time block, some of your older results may fall into the After-Breakfast and 
After-Lunch time blocks. It is important to track changes to your ranges and 
share them with your healthcare provider so they can make informed deci-
sions about your treatment.
When you are satisfied with your changes, click the “Save This Page”  button.

4. Meter Identification: To get to this section, click Profile>Meter ID. 

This section allows you to remove a meter from your profile. You might want 
to do this if you no longer plan on using a meter or if you want to give it to 
someone else who uses the same computer. Removing the meter from the 
profile will not erase any information from your profile. The only change is 
that the software will no longer associate the meter with an existing profile. 
When you have selected the meter that you want to remove, click the “Re-
move Meter” button.
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NOTE:  Changes to your schedule will not affect readings you have tagged with a meal time. 
Only untagged readings are affected.
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8 How to Add a Reading Manually

Zero-Click has been designed to allow you to enter blood glucose results
manually. This feature may be useful if you use a non-WaveSense-enabled 
meter and want to enter results from that meter into your profile.

How to Add a New Glucose Result:

[1] To add a result, navigate to the “Log Book” page of the “Reports” section.

[2] Click the “Add Reading” button in the bottom right of the window. The 
“Add Manual Entry” wizard will appear.

[3] Add the Date, Time, Value (the result must be between 20-600 mg/dL or 
1.1-33.3 mmol/L), Meal Tag, and Comments that you may have.

[4] Click “OK.” This reading will be added to your database and will appear in 
your reports immediately.



9 How to Set Program Preferences

The Program Preferences section allows you to alter program-wide settings like 
the Time Format, Download method, User Mode, and Favorite Reports. These 
settings can be altered at any time and will affect how the program displays all 
information. 

Setup General: To get to this section, click Program Preferences>Setup General 
or the “F5” key.

This section allows you to set the Time Format and Date Format. These set-
tings will affect all information in the system except information in the Virtual 
Meter section. 

Setup Download: To get to this section, click Program Preferences>Setup 
Download. This section allows you to decide how the program will download 
readings.
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How to Delete an Incorrect Reading:

[1] If you enter an incorrect result by accident, then you can easily delete it. Go 
to Reports>Logbook.

[2] Click on the incorrect reading. Information will be displayed in the “RESULT 
DETAILS” panel on the right-hand-side of the window.

[3] Click “Delete This Reading.” The “Delete Manual Entry Confirmation” win-
dow will appear.

[4] Click “OK” and this reading will be deleted and removed from your data-
base and reports immediately. You can delete manual entries only; download-
ed readings cannot be deleted. 
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Setup User Mode: To get to this section, click Program Preferences>Setup 
User Mode. This section allows you to determine whether you want to use 
the “Home User” or “Professional” version of the software. The “Home User” 
mode is recommended for individuals with diabetes. The “Professional” mode 
is recommended for professionals who treat individuals with diabetes. A full 
description of the options is given on the Setup User Mode page.

Setup Favorite Reports (Professional mode only): To get to this section, 
click Program Preferences>Setup User Mode. This section, located under profes-
sional mode, allows you to mark reports as favorites. Favorite reports are 
marked with a star icon in the Reports section and will be printed if you choose 
to “Print Favorite Reports.”

Professional Homepage
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How to Download Readings

Zero-Click is set up to start automatically and begin downloading your read-
ings as soon as it detects that a meter is connected. If you do not want to take 
advantage of this fascinating technological breakthrough, then Zero-Click 
allows you to change the settings for the Zero-Click Agent. You can view these 
settings by navigating to Program Preferences>Setup Download.

On: In this configuration, the Zero-Click Agent starts when the computer 
starts.  When a WaveSense-enabled meter is connected to the PC, your read-
ings will download automatically and Zero-Click will launch.

Off: In this configuration, Zero-Click will detect when a WaveSense-enabled 
meter is connected to the PC and download readings only when Zero-Click is 
running.
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How to View Reports 

Zero-Click has six easy-to-use reports to help you better identify trends and 
patterns. If used properly and in conjunction with the advice of a doctor or 
healthcare provider, these reports can be valuable tools to help manage your 
diabetes. Each report displays your results in a slightly different way. Decide 
which ones are most useful to you in conjunction with your healthcare provider.
 
Warning: Glucose results are marked with the time and date. The Zero-Click software organizes 
these readings into categories based on a user-settable schedule in Profile>Setup Test Schedule. The 
categorized results may not reflect the actual mealtime at which a reading occurred if you tested 
outside of your preset schedule or if you have changed your schedule.

Report Pages

For more information about how your results are displayed within each report, 
see the Result Filter information on page 9.
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Log Book: To get to this report, click Reports>Log Book.
The Log Book charts your daily test results, which have been categorized by 
the time blocks specified in your Test Schedule (for information on how to cus-
tomize your test schedule, see page 15). One result will be displayed per box. If 
you tested multiple times in the same time block, then extra rows of boxes will 
be added. Results are displayed sequentially with the most recent result in the 
time period displayed at the top and the older results displayed below. 

Clicking on any Log Book entry displays its details to the right of the screen. 
The specifics of the result, including exact test times and any miscellaneous 
entry details are shown. You can also add comments to your reading for your 
records. To do this, click on a specific reading. Type your comments into the 
“Comments” field under the “Reading Details” section. Click “Save.” The com-
ment will be entered into your database and printed on your reports.

Boxes colored yellow indicate a reading below your hypoglycemic threshold. 
Boxes colored red indicate readings above your hyperglycemic threshold. 
Occasionally you may get a result that reads “Hi” or “Lo” in your Log Book. These 
indicate results that were below 20 mg/dL or above 600 mg/dL. 



Target Analysis: To get to this report, click Reports>Target Analysis. These pie 
charts display the percentages of readings that are below, within, and above 
your target glucose ranges. This visual representation allows for easy compari-
son of the overall glucose control in each time slot.
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Glucose Trend: To get to this report, click Reports>Glucose Trend. The 
Glucose Trend graph displays glucose results over time. The glucose results 
are displayed as black dots (or triangles when you have “Hi” or “Lo” readings) 
connected by gray bars. This graph allows you to easily see the relationship of 
each glucose result to the one that came before it and after it. The check boxes 
in the lower right hand corner allow you to view only before-meal readings, 
only after-meal readings, only night readings, or a combination of the three. 
The default view will show all at the same time.

Histogram: To get to this report click Reports>Histogram. The Histogram dis-
plays the number of results that fall within a specified glucose range. Each bar 
is composed of before and after meal readings. You can hide before or after 
meal readings by clicking a check box in the bottom right of the page.

 



Average/Spread: To get to this report click Reports>Average/Spread. The Aver-
age/Spread report is a scatter plot of glucose readings at all times throughout 
the day. The blue, bold, horizontal bars on the graph represent your average. 
You can hide before- and after-meal readings by clicking a check box in the 
bottom right of the page. 

Statistics: To get to this report. click Reports>Statistics. The Statistics report 
gives you a brief overview of how your glucose results fit into a number of 
categories. 

Statistics are calculations of all the glucose readings for the corresponding 
time period, categorized by time block. The “Total” column is a summary of all 
the time blocks.
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Average: This is the average of all the glucose readings in the given time 
frame.

Standard Deviation: This is the standard deviation of all the glucose readings 
in the given time frame. Discuss standard deviation with your HCP to deter-
mine your standard deviation goals.

Highest Glucose Value: This marks the highest reading that you have.

Lowest Glucose Value: This marks the lowest reading that you have.

# of Hypo Readings: This shows how many hypoglycemic readings you have.

# of Hyper Readings: This shows how many hyperglycemic readings you have.

# of Readings: This is the total number of glucose readings that you have.

Average # Tests/Day: This is the average of the number of tests that you have 
taken each day.
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How to Change Meter Settings via PC

Zero-Click allows you to set up your meter easily on the large screen of your 
computer. To set up your meter, it is necessary to have your meter plugged 
into the computer. 

How to Change Meter Settings via PC:

[1] Click Meter>Virtual Meter, or click the “Virtual Meter” tab on the homepage. 
This will bring you to a page with pictures of WaveSense meters.

[2] Select your meter from the options under the “Select Meter” tab on the 
left-hand side of the Zero-Click window.

[3] Click the different options under the “Change Settings” tab to change 
your meter settings. When you change an option, you will see the screen on 
the meter image under the “Preview” tab change accordingly.

[4] When you are satisfied with your selection, click “Upload Settings To Meter” 
under the “Preview” tab.



27

About the Options under the “Change Settings” Tab

In the Virtual Meter section, under the “Change Settings” tab, there are several 
options on your meter that can be changed; the options differ depending on 
your meter. Below is a brief description of each option. Refer to your meter’s 
instructions to find a description of each feature.

General
In General settings, you can change the settings for the meter’s volume, back-
light (if your meter has a backlight), time format, date format, and time sync 
options. For the time and date sync options, you can choose:
 • Do not Change Meter: This will leave the meter time as it is currently set.
 • Sync with PC clock: This setting will change the time of the meter to be the 
    same as the time on the computer.
 • Manually Set: This setting will allow you to change the time and date
    manually.

Target Ranges
In Target Ranges settings, you can change the settings for the meter’s Hypo- 
and Hyperglycemic warning alarms, as well as the Pre- and Post-Meal Ranges 
if your meter has this feature.



Alarms
In Alarms settings, you can change the settings for the meter’s reminder 
alarms.
 • Select an alarm that you wish to change by clicking the button next to the 
   alarm.
 • In the Alarm Details box, status sets the alarm on or off, volume sets the 
   alarm volume (if you meter has this feature), and time sets the alarm time.
 • Repeat for each alarm that you wish to change.

Schedule
In Schedule settings, you can change the settings for the meter’s mealtime 
blocks, if your meter has this feature. Changing a time period affects the aver-
ages displayed on your meter’s mealtime averages and graphs. Next to each 
time period, you can change the hour at which the time period begins.

Tags
In Tags settings, you can turn tagging on or off, if your meter has this feature.

Upload Settings To Meter
After you have made all of your changes, click the “Upload Settings To Meter” 
button under the “Preview” tab. Always check to ensure that the settings in 
your meter have been changed successfully.
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13 How to Use Help Settings

Help: If you need more assistance, then we have created help files. To use 
these help files, click Help>DMS Help on the menu bar. A new window will pop 
up which will have a search field as well as a table of contents. 

About: This section tells you the software version number. You can get to it by 
clicking Help>About.
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File Maintenance

File Maintenance allows you to manage the data contained in Zero-Click. To 
use one of the options provided in File Maintenance, click File>File Mainte-
nance. The File Maintenance Wizard will appear in a new window.

With File Maintenance, you can:
Import a database: Import will merge profiles and readings from a selected 
file (this file can be a previously exported profile, backed-up database, or 
archived file) into the current database.

Export a profile: Export will copy all of a profile’s information that can be 
transferred without deleting any information from the current computer.

Archive glucose readings: Archive will save all profiles to an archive file. The 
file will contain all readings for the selected patients before a certain date. All 
archived readings will be removed from the current database.

To keep Zero-Click running efficiently, we recommend archiving old data that 
you do not currently view. This will keep the active database size down and 
increase the overall performance of your program.

Backup database: Backup will copy the current Zero-Click database into a file 
without deleting any information from the current database.

Important: The database has been designed to hold the information for 1,000 patients and up to 
10,000 readings per profile. It is important to Archive data on a regular basis to keep the program 
functioning efficiently. 

How to Uninstall the Zero-Click Data Management System

You can uninstall Zero-Click through Add/Remove Programs (Vista–Programs 
and Features) in the Windows Control Panel. Search through the list, select 
Zero-Click and click the “remove” (Vista–”uninstall”) button.



16 Troubleshooting

If in the rare event that you experience an error while using the Zero-Click 
Data Management System, please refer to the situations below. If they are not 
able to help you, then please call customer service.

If your problem cannot be solved by consulting the following troubleshooting 
situations, then call customer service.

Troubleshooting Situation #1: A Zero-Click Agent window appears stating, 
“Zero-Click Agent has encountered a problem and needs to close. We are sorry 
for the inconvenience.”

CAUSE: The Zero-Click Data Cable has been pulled out of the USB port on 
your computer. ACTION: Before removing the Zero-Click Data Cable from the 
USB port on your computer, first either close the Zero-Click Agent by right-
clicking the icon next to the clock on your Start Menu and clicking “Close” or 
by shutting down your computer.

Troubleshooting Situation #2: The meter is associated with the wrong profile.

CAUSE: You associated the meter with the wrong profile by mistake. ACTION: 
First, remove the meter from the existing profile (you can do this by selecting 
the meter and clicking “Remove Meter” in Profile>Meter ID). Then connect your 
meter to the computer via the Zero-Click Data Cable and follow the on-screen 
instructions, taking care to associate the meter with the correct profile.

Troubleshooting Situation #3: After installing a new version of Zero-Click, 
Zero-Click or the Zero-Click Agent is not working correctly or is crashing.

CAUSE: The Zero-Click Agent was running when the new version was in-
stalled. ACTION: Uninstall Zero-Click and then reinstall, ensuring that neither 
Zero-Click nor the Zero-Click Agent is running or is open when reinstalling.
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Troubleshooting Situation #4: Zero-Click opens, but does not download 
readings. The moving bars appear on the meter display, but the application 
times out.

[1] CAUSE: Your meter’s batteries are dead. ACTION: Disconnet your meter 
and ensure that it turns on. If it does not turn on, then replace the batteries.

[2] CAUSE: You may have an early version of the meter. ACTION: Call cus-
tomer service.

Troubleshooting Situation #5: Another data management system installed 
on the computer isn’t working after you have installed Zero-Click.

ACTION: Before installing Zero-Click, uninstall any other data management 
system (consult the information that came with that system for instructions 
on how to uninstiall) on your computer. After installing Zero-Click, you may 
reinstall any other system.

Troubleshooting Situation #6: When emailing reports, there is not a file
attached to the email.

CAUSE: Your email application’s security restrictions will not allow the file to 
be attached; a message appears stating this. ACTION: The file will be placed 
on the desktop. Attach the file manually via your email application.

Troubleshooting Situation #7: I cannot find the file that I just exported.

ACTION: Navigate to the “My Documents” folder. Zero-Click files are exported 
here by default. Alternatively, you can search your hard drive for “Zero-Click” or 
“DMS” using the Search Companion.
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Troubleshooting Situation #8: While attempting to add a reading, Zero-Click 
keeps changing the value that I am trying to set.

[1] CAUSE: You may be trying to set a value below 20 mg/dL (1.1 mmol/L) or 
above 600 mg/dL (33.3 mmol/L). ACTION: Enter a value between 20 mg/dL 
(1.1 mmol/L) and 600 mg/dL (33.3 mmol/L). If the value that you are trying 
to add is outside this range, then Zero-Click will reset the value to either 20 
mg/dL (1.1 mmol/L) or 600 mg/dL (33.3 mmol/L) depending on the value.

Troubleshooting Situation #9: While attempting to change Target Ranges, 
Zero-Click keeps changing the value that I am trying to set.

[1] CAUSE: You are trying to set a value either below your hypoglycemic 
threshold or above your hyperglycemic threshold. ACTION: Target Range 
values cannot be set below or above your hypo- or hyperglycemic thresholds. 
If you are trying to change a Target Range value and the value is being reset, 
then your must first change your hypo- or hyperglycemic threshold.
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